Buttons and areas of web pages aren't visible
Incident Report for RevenueWell
Resolved
The issue has been resolved.
Posted May 15, 2023 - 15:38 CDT
Monitoring
A fix has been released and we are monitoring to ensure that all customers have received it.
Posted May 15, 2023 - 13:11 CDT
Identified
The most recent Chrome browser update (113.0.5672.93) is making it to where some key parts of web pages aren't visible by default - one key area being where you type and send a message in messenger.

As a work around if you resize your browser window or enter fullscreen (F11) and exit the button should be visible.

We're working to resolve the issue.
Posted May 15, 2023 - 09:41 CDT
This incident affected: Patient Portal, Messenger, and Forms.