Text Message Delivery
Incident Report for RevenueWell
Resolved
We continue to see messages delivering properly and are resolving the incident.
Posted Oct 07, 2024 - 16:27 CDT
Monitoring
We're seeing text message delivery return to normal, although there may be a short-term delay in texts being delivered.

We will monitor and ensure texts messages continue to be delivered successfully.
Posted Oct 07, 2024 - 09:34 CDT
Investigating
We are currently experiencing an issue impacting text message delivery, including appointment confirmations and peer to peer texting. At this time, several text messages are being blocked from being able to send. Incoming messages are still being received.

We are investigating and will provide an update shortly.
Posted Oct 07, 2024 - 09:00 CDT
This incident affected: Communications (Messenger).