Reputation Management - Vendor Outage
Incident Report for RevenueWell
Resolved
We've seen normal functionality return for our customers and are closing this incident notice.
Posted Jul 14, 2023 - 16:58 CDT
Update
We are beginning to see some reputation management functionality return, which is in line with the most recent update from the vendor. However, returning to full functionality may still take more time. We will continue monitoring on behalf of our customers.

If you wish to follow the incident directly from the vendor you can do so here: https://www.yexttrust.com/
Posted Jul 12, 2023 - 15:56 CDT
Monitoring
Our reputation management vendor, Yext, is experiencing a major outage affecting most of their services. Their outage impacts RevenueWell's reputation management solution as well. During this time, reputation management tools are unavailable.

We are monitoring the situation with the vendor and will post an update here once they've fixed their services.

You can also follow the vendor's status page here: https://www.yexttrust.com/
Posted Jul 11, 2023 - 08:49 CDT
This incident affected: Portals (Practice Portal).