Denticon Data Sync Issue
Incident Report for RevenueWell
Resolved
PMS sync works for all Denticon customers.
Posted Jul 02, 2023 - 15:15 CDT
Monitoring
We are monitoring data sync for Denticon customers.
Posted Jul 02, 2023 - 14:57 CDT
Update
We continue to work through a solution for impacted Denticon customers. We escalated this issue to our cloud provider Microsoft.
Posted Jun 30, 2023 - 16:44 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2023 - 13:33 CDT
Update
We are continuing to work through a solution for impacted Denticon customers. We are confirmed that only a small portion of Denticon customers are impacted at this time and will provide another update within the next hour.
Posted Jun 30, 2023 - 11:01 CDT
Identified
We've identified an issue impacting Denticon customers resulting in stalled data syncs. Our team is working through a fix and we will update within the next hour.
Posted Jun 30, 2023 - 10:00 CDT
This incident affected: Data Sync.