Data Sync - Delays in data processing
Incident Report for RevenueWell
Resolved
The incident has been resolved and all data is up to date.
Posted Dec 04, 2023 - 10:47 CST
Update
We are still processing the remaining data sync batches, and all data should be caught up in approximately 1.5 hours. As a result of delays, appointment reminders may not have been sent for some Monday morning appointments created over the weekend.
Posted Dec 04, 2023 - 09:01 CST
Monitoring
Our data sync process is running behind which is causing delays in updating patient information in the system and writing it back. No data has been lost and the system should be caught up shortly.
Posted Dec 04, 2023 - 07:50 CST
This incident affected: Data Sync.