Denticon Data Sync Availability
Incident Report for RevenueWell
Resolved
The Denticon data sync is fully operational again. We appreciate the patience of those who were impacted.
Posted Jul 29, 2023 - 08:22 CDT
Identified
We've been able to assist Denticon in finding their issue. At this time, most Denticon data syncs are operational but we're still seeing occasional failures and continue working with their development team towards full resolution.
Posted Jul 28, 2023 - 20:23 CDT
Update
We are working with Denticon on the continuing investigation. We have confirmed that the data sync issues began after an upgrade was performed by Denticon.

We will provide an update once our joint investigation has more information.
Posted Jul 28, 2023 - 12:08 CDT
Investigating
Data sync for the Denticon PMS is currently unavailable. Customers using Denticon will not experience a successful data sync at this time. Early investigation leads us to believe this is due to an update that Denticon made over night.

Our teams are actively investigating and will provide an update within the next two hours.
Posted Jul 28, 2023 - 08:31 CDT
This incident affected: Data Sync.