DataSync - Denticon - Vendor Outage
Incident Report for RevenueWell
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 10:00 CDT
Monitoring
Denticon, PMS for some of the customers, is experiencing issues with some endpoints. DataSync doesn't work for several Denticon customers.
We are monitoring the situation and will post an update here once endpoints will be available again.

You can also follow the vendor's status page here: https://status.planetdds.com/
Posted Aug 13, 2023 - 16:11 CDT
This incident affected: Data Sync.