Issues with outbound text messaging
Incident Report for RevenueWell
Resolved
The incident has been resolved.
Posted Aug 31, 2023 - 16:30 CDT
Monitoring
The team implemented a fix, and we are monitoring services. We are investigating the impact of failed message delivery.
Posted Aug 31, 2023 - 15:26 CDT
Investigating
Customers are experiencing issues with outbound text messages. Messages can't be sent in Messenger, Campaigns, and Appointment Confirmations. The team is actively investigating.
Posted Aug 31, 2023 - 15:12 CDT
This incident affected: Communications (Patient Communications, Messenger).