Delay - Auto Comms and Custom Campaigns
Incident Report for RevenueWell
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 10:32 CST
Monitoring
We are experiencing a delay this morning with sending automatic communications and custom campaigns. This may mean that some customers will not receive appointment confirmations if they are past the appointment confirmation window.

The issue causing the delay has been resolved. However, there is a delay while all communications catch up.
Posted Nov 09, 2023 - 09:43 CST
This incident affected: Communications (Patient Communications).